Alpine/ffmpeg: high 8.8
A vulnerability, which was classified as critical, was found in FFmpeg up to 7.1. This affects the function ff_aac_search_for_tns of the file libavcodec/aacenc_tns.c of the component AAC Encoder. The
Action: Upgrade ffmpeg to 7.1.1-r0 (7.x) or 8.0-r0 (8.x) or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.1.1-r0 | - |
Fixed versions
| 7.1.1-r0 | 8.0-r0 |
Sources
published · modified · JSON