Alpine/containerd: high 7.8
containerd is an open source container runtime. A bug was found in containerd prior to versions 1.6.18 and 1.5.18 where supplementary groups are not set up properly inside a container. If an attacker
Action: Upgrade containerd to 1.6.18-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.6.0 | 1.6.18-r0 | - |
Fixed versions
| 1.6.18-r0 |
Sources
- osv: ALPINE-CVE-2023-25173#Alpine:v3.20/containerd
- https://security.alpinelinux.org/vuln/CVE-2023-25173
published · modified · JSON