Alpine/gogs: critical 9
In Gogs, versions v0.6.5 through v0.12.10 are vulnerable to Stored Cross-Site Scripting (XSS) that leads to an account takeover.
Action: Upgrade gogs to 0.13.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.6.5 | 0.13.0-r0 | - |
Fixed versions
| 0.13.0-r0 |
Sources
published · modified · JSON